<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5J8BDGC');</script>
<!-- End Google Tag Manager -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://pcpress.rs/xmlrpc.php" />
<title>Apple predstavio 13-inčni MacBook Pro 2020 sa Magičnom tastaturom | | PC Press</title>

<!-- All In One SEO Pack 3.4.3[684,773] -->
<meta name="description"  content="Ranije nego što je očekivano, Apple je najavio novi 13-inčni MacBook Pro, koji u sebi sadrži opcioni Intel CPU 10. generacije, a cena startuje od 1300 dolara." />

<meta name="keywords"  content="apple macbook,macbook pro,macbook pro 2020,magic keyboard,magic tastatura" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pcpress.rs/#organization","url":"https://pcpress.rs/","name":"PC Press","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://pcpress.rs/#logo","url":"https://i2.wp.com/pcpress.rs/wp-content/uploads/2017/03/PC-Press-logo-512.png?fit=512%2C512&ssl=1","caption":""},"image":{"@id":"https://pcpress.rs/#logo"}},{"@type":"WebSite","@id":"https://pcpress.rs/#website","url":"https://pcpress.rs/","name":"PC Press","publisher":{"@id":"https://pcpress.rs/#organization"}},{"@type":"WebPage","@id":"https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/#webpage","url":"https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/","inLanguage":"en-US","name":"Apple predstavio 13-inčni MacBook Pro 2020 sa Magičnom tastaturom","isPartOf":{"@id":"https://pcpress.rs/#website"},"breadcrumb":{"@id":"https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/#primaryimage","url":"https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/05/macbookpro.jpg?fit=800%2C450&ssl=1","width":800,"height":450},"primaryImageOfPage":{"@id":"https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/#primaryimage"},"datePublished":"2020-05-05T10:00:37+02:00","dateModified":"2020-05-04T23:51:37+02:00"},{"@type":"Article","@id":"https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/#article","isPartOf":{"@id":"https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/#webpage"},"author":{"@id":"https://pcpress.rs/author/stefandev/#author"},"headline":"Apple predstavio 13-inčni MacBook Pro 2020 sa Magičnom tastaturom","datePublished":"2020-05-05T10:00:37+02:00","dateModified":"2020-05-04T23:51:37+02:00","commentCount":0,"mainEntityOfPage":{"@id":"https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/#webpage"},"publisher":{"@id":"https://pcpress.rs/#organization"},"articleSection":"Technology, Apple MacBook, MacBook Pro, Macbook Pro 2020, Magic keyboard, Magic tastatura","image":{"@type":"ImageObject","@id":"https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/#primaryimage","url":"https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/05/macbookpro.jpg?fit=800%2C450&ssl=1","width":800,"height":450}},{"@type":"Person","@id":"https://pcpress.rs/author/stefandev/#author","name":"Stefan Dević","sameAs":[],"image":{"@type":"ImageObject","@id":"https://pcpress.rs/#personlogo","url":"https://secure.gravatar.com/avatar/860d9e5574a2407422f92f74a08989fa?s=96&d=mm&r=g","width":96,"height":96,"caption":"Stefan Dević"}},{"@type":"BreadcrumbList","@id":"https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://pcpress.rs/","url":"https://pcpress.rs/","name":"PC Press - Business &amp; ICT News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/","url":"https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/","name":"Apple predstavio 13-inčni MacBook Pro 2020 sa Magičnom tastaturom"}}]}]}</script>
<link rel="canonical" href="https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PC Press &raquo; Feed" href="https://pcpress.rs/feed/" />
<link rel="alternate" type="application/rss+xml" title="PC Press &raquo; Comments Feed" href="https://pcpress.rs/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PC Press &raquo; Apple predstavio 13-inčni MacBook Pro 2020 sa Magičnom tastaturom Comments Feed" href="https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pcpress.rs\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://pcpress.rs/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cforms2-css'  href='https://pcpress.rs/wp-content/plugins/cforms2/styling/wide_open_big.css?ver=15.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://pcpress.rs/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #8888ff;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://pcpress.rs/wp-content/themes/colormag/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://pcpress.rs/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://pcpress.rs/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://pcpress.rs/wp-content/plugins/newsletter/style.css?ver=6.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://pcpress.rs/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://pcpress.rs/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://pcpress.rs/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cforms2_ajax = {"url":"https:\/\/pcpress.rs\/wp-admin\/admin-ajax.php","nonces":{"submitcform":"c7e525bcdc"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/cforms2/js/cforms.js?ver=15.0.3'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/colormag-custom.js?ver=5.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4.1'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://pcpress.rs/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pcpress.rs/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pcpress.rs/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Microsoft: Windows 10X ipak za uređaje sa jednim ekranom' href='https://pcpress.rs/microsoft-windows-10x-ipak-za-uredaje-sa-jednim-ekranom/' />
<link rel='next' title='Infinity Ward će unaprediti Warzone i kada stigne nova CoD igra' href='https://pcpress.rs/infinity-ward-ce-unaprediti-warzone-i-kada-stigne-nova-cod-igra/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/po76r-PLX' />
<link rel="alternate" type="application/json+oembed" href="https://pcpress.rs/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpcpress.rs%2Fapple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pcpress.rs/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpcpress.rs%2Fapple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom%2F&#038;format=xml" />
<meta property="fb:app_id" content="1568566020032681"/>	<link rel="stylesheet" href="https://pcpress.rs/wp-content/plugins/shutter-reloaded/shutter-reloaded.css?ver=2.4" type="text/css" media="screen" />
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple predstavio 13-inčni MacBook Pro 2020 sa Magičnom tastaturom" />
<meta property="og:url" content="https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/" />
<meta property="og:description" content="Ranije nego što je očekivano, Apple je najavio novi 13-inčni MacBook Pro, koji u sebi sadrži opcioni Intel CPU 10. generacije, a cena startuje od 1300 dolara. Relativno brzo je izbačena prošlogodiš…" />
<meta property="article:published_time" content="2020-05-05T10:00:37+00:00" />
<meta property="article:modified_time" content="2020-05-04T23:51:37+00:00" />
<meta property="og:site_name" content="PC Press" />
<meta property="og:image" content="https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/05/macbookpro.jpg?fit=800%2C450&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Apple predstavio 13-inčni MacBook Pro 2020 sa Magičnom tastaturom" />
<meta name="twitter:image" content="https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/05/macbookpro.jpg?fit=800%2C450&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/pcpress.rs/wp-content/uploads/2017/03/cropped-PC-Press-logo-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/pcpress.rs/wp-content/uploads/2017/03/cropped-PC-Press-logo-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/pcpress.rs/wp-content/uploads/2017/03/cropped-PC-Press-logo-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/pcpress.rs/wp-content/uploads/2017/03/cropped-PC-Press-logo-512.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://pcpress.rs/?custom-css=2ab3461553" />
		</head>

<body class="post-template-default single single-post postid-199017 single-format-standard wp-custom-logo  wide better-responsive-menu">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5J8BDGC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="https://pcpress.rs/infinity-ward-ce-unaprediti-warzone-i-kada-stigne-nova-cod-igra/" title="Infinity Ward će unaprediti Warzone i kada stigne nova CoD igra">Infinity Ward će unaprediti Warzone i kada stigne nova CoD igra</a>
         </li>
               <li>
            <a href="https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/" title="Apple predstavio 13-inčni MacBook Pro 2020 sa Magičnom tastaturom">Apple predstavio 13-inčni MacBook Pro 2020 sa Magičnom tastaturom</a>
         </li>
               <li>
            <a href="https://pcpress.rs/microsoft-windows-10x-ipak-za-uredaje-sa-jednim-ekranom/" title="Microsoft: Windows 10X ipak za uređaje sa jednim ekranom">Microsoft: Windows 10X ipak za uređaje sa jednim ekranom</a>
         </li>
               <li>
            <a href="https://pcpress.rs/amd-drzi-vise-od-polovine-svetskog-trzista-premium-cpu-ova/" title="AMD drži više od polovine svetskog tržišta premium CPU-ova">AMD drži više od polovine svetskog tržišta premium CPU-ova</a>
         </li>
               <li>
            <a href="https://pcpress.rs/stari-teleprinter-za-logovanje-na-linux/" title="Stari teleprinter za logovanje na Linux">Stari teleprinter za logovanje na Linux</a>
         </li>
            </ul>
   </div>
   
                                 </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="https://pcpress.rs/" title="PC Press" rel="home">PC Press</a>
                        </h3>
                     							                        <p id="site-description">Biz &amp; ICT news</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-72643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72643"><a target="_blank" rel="noopener noreferrer" href="http://pc.pcpress.rs/">PC Press</a></li>
<li id="menu-item-72644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72644"><a target="_blank" rel="noopener noreferrer" href="http://bizit.rs/">Bizit</a></li>
<li id="menu-item-72645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72645"><a target="_blank" rel="noopener noreferrer" href="http://prodavnica.pcpress.rs/">Prodavnica</a></li>
</ul></div></aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->
			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://pcpress.rs/" title="PC Press"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main" class="menu"><li id="menu-item-71020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71020"><a href="https://pcpress.rs/kategorija/news/">News</a></li>
<li id="menu-item-82117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82117"><a href="https://pcpress.rs/kategorija/business/">Business</a></li>
<li id="menu-item-69663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69663"><a href="https://pcpress.rs/kategorija/technology/">Technology</a></li>
<li id="menu-item-69657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69657"><a href="https://pcpress.rs/kategorija/career/">Career</a></li>
<li id="menu-item-30290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30290"><a href="https://pcpress.rs/kategorija/entertainment/">Entertainment</a></li>
<li id="menu-item-93164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93164"><a target="_blank" rel="noopener noreferrer" href="https://pcpress.rs/PCout/?url=http://pc-press.mwtatooine.net">Čitaj &#8220;PC&#8221;</a></li>
<li id="menu-item-77885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77885"><a target="_blank" rel="noopener noreferrer" href="http://pc.pcpress.rs">PC Press</a></li>
<li id="menu-item-77886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77886"><a target="_blank" rel="noopener noreferrer" href="http://bizit.rs">Bizit</a></li>
<li id="menu-item-77887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77887"><a target="_blank" rel="noopener noreferrer" href="https://pcpress.rs/PCout/?url=https://pcpress.rs/prodavnica">Prodavnica</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://pcpress.rs/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Pretraga" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-199017" class="post-199017 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-apple-macbook tag-macbook-pro tag-macbook-pro-2020 tag-magic-keyboard tag-magic-tastatura">
	
      
        <div align="center">
			                    		<a href="https://pcpress.rs/ostanikodkuce-citajpcpress/" target="_blank"><img src="https://pcpress.rs/pcincludes/img/PC-pretplata-800.png" alt="Ostani kod kuće - čitaj PC Press"></a>
        <br />
    </div>

         <div class="featured-image">
               <a href="https://pcpress.rs/wp-content/uploads/2020/05/macbookpro.jpg" class="image-popup"><img width="800" height="445" src="https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/05/macbookpro.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" data-attachment-id="199018" data-permalink="https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/macbookpro/" data-orig-file="https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/05/macbookpro.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="macbookpro" data-image-description="&lt;p&gt;macbookpro&lt;/p&gt;
" data-medium-file="https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/05/macbookpro.jpg?fit=325%2C183&amp;ssl=1" data-large-file="https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/05/macbookpro.jpg?fit=800%2C450&amp;ssl=1" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://pcpress.rs/kategorija/technology/"  rel="category tag">Technology</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Apple predstavio 13-inčni MacBook Pro 2020 sa Magičnom tastaturom   		</h1>
   	</header>
  
   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/" title="12:00" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-05T12:00:37+02:00">5. maj 2020.</time><time class="updated" datetime="2020-05-05T01:51:37+02:00">5. maj 2020.</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://pcpress.rs/author/stefandev/" title="Stefan Dević">Stefan Dević</a></span></span>

		  </div>
   	<div class="entry-content clearfix">
   		<p>Ranije nego što je očekivano, Apple je najavio novi 13-inčni MacBook Pro, koji u sebi <strong>sadrži opcioni Intel CPU 10. generacije, a cena startuje od 1300 dolara.</strong> Relativno brzo je izbačena prošlogodišnja <em>butterfly</em> tastatura koja se pokazala kao falična i <strong>zamenjena je novom takozvanom Magičnom tastaturom.</strong></p>
<p><a href="https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/05/macbookpro.jpg?ssl=1"><img data-attachment-id="199018" data-permalink="https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/macbookpro/" data-orig-file="https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/05/macbookpro.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="macbookpro" data-image-description="&lt;p&gt;macbookpro&lt;/p&gt;
" data-medium-file="https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/05/macbookpro.jpg?fit=325%2C183&amp;ssl=1" data-large-file="https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/05/macbookpro.jpg?fit=800%2C450&amp;ssl=1" class="size-full wp-image-199018 aligncenter" src="https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/05/macbookpro.jpg?resize=800%2C450&#038;ssl=1" alt="" width="800" height="450" srcset="https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/05/macbookpro.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/05/macbookpro.jpg?resize=325%2C183&amp;ssl=1 325w, https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/05/macbookpro.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a></p>
<h2>Specifikacije</h2>
<p>Apple se za sada drži <strong>Thunderbolt 3 ulaza / USB &#8211; C konektora</strong> kojih ukupno ima četiri, plus ulaz za slušalice. Touch bar, svidelo se to nekom ili ne, uz Touch ID, ostaje. Kao i fizički taster Esc. RAM može biti nadograđen do 32GB a skladište do 4TB. Apple je najavio da će <strong>Intel-ovi procesori desete generacije imati Turbo Boost do 4.1Ghz</strong>, a da će nova <strong>Intel Iris grafika podržavati Pro Display XDR na 6K rezoluciji.</strong></p>
<p><a href="https://i0.wp.com/pcpress.rs/wp-content/uploads/2020/05/keys_trackpad.jpg?ssl=1"><img data-attachment-id="199019" data-permalink="https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/keys_trackpad/" data-orig-file="https://i0.wp.com/pcpress.rs/wp-content/uploads/2020/05/keys_trackpad.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="keys_trackpad" data-image-description="&lt;p&gt;keys_trackpad&lt;/p&gt;
" data-medium-file="https://i0.wp.com/pcpress.rs/wp-content/uploads/2020/05/keys_trackpad.jpg?fit=325%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/pcpress.rs/wp-content/uploads/2020/05/keys_trackpad.jpg?fit=800%2C450&amp;ssl=1" class="size-full wp-image-199019 aligncenter" src="https://i0.wp.com/pcpress.rs/wp-content/uploads/2020/05/keys_trackpad.jpg?resize=800%2C450&#038;ssl=1" alt="" width="800" height="450" srcset="https://i0.wp.com/pcpress.rs/wp-content/uploads/2020/05/keys_trackpad.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/pcpress.rs/wp-content/uploads/2020/05/keys_trackpad.jpg?resize=325%2C183&amp;ssl=1 325w, https://i0.wp.com/pcpress.rs/wp-content/uploads/2020/05/keys_trackpad.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a></p>
<p>Osnovni model, iako košta<strong> 1300 dolara, dolazi sa skladištem od 256GB,</strong> duplo više nego kod prethodnih modela. Osnovni model nema Intel CPU 10. generacije, a od RAM memorije ima samo 8GB. Unapređenje na 16GB je dostupno za 100 dolara. To je opet isto toliko jeftinije nego kod ranijih modela, kod kojih je bilo potrebno doplatiti 200 dolara za 16 GB. Novi MacBook Pro je dostupan za kupovinu, ali u određenim radnjama i zemljama.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://pcpress.rs/valve-ukida-vr-podrsku-za-macos/" target="_blank" rel="nofollow" class="u81900b29c625e24a99c18b1423c627dd"><!-- INLINE RELATED POSTS 1/3 //--><style> .u81900b29c625e24a99c18b1423c627dd { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#e6e6e6; border:0!important; border-left:4px solid #8E44AD!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u81900b29c625e24a99c18b1423c627dd:active, .u81900b29c625e24a99c18b1423c627dd:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u81900b29c625e24a99c18b1423c627dd { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 0.5; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u81900b29c625e24a99c18b1423c627dd .ctaText { font-weight:bold; color:#C0392B; text-decoration:none; font-size: 16px; } .u81900b29c625e24a99c18b1423c627dd .postTitle { color:#8E44AD; text-decoration: underline!important; font-size: 16px; } .u81900b29c625e24a99c18b1423c627dd:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Pročitajte i:</span>&nbsp; <span class="postTitle">Valve ukida VR podršku za macOS</span></div></a></div><p>Izvor: <a href="https://pcpress.rs/PCout/?url=https://www.theverge.com/2020/5/4/21245940/macbook-pro-13-inch-apple-new-magic-keyboard-price-release-date" target="_blank" rel="noopener noreferrer">theverge</a></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook komentari:</span>
		<div class="fb-comments" data-href="https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Podelite s prijateljima</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/" data-text="Apple predstavio 13-inčni MacBook Pro 2020 sa Magičnom tastaturom"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://pcpress.rs/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Možda će vas zanimati:</em></h3>
</div>   	</div>

    
    <div align="center"></br>
			        <div align="center">
		<a href="https://pcpress.rs/PCout/?url=https://bit.ly/2xK1klK" target="_blank"><img src="https://pcpress.rs/pcincludes/img/ASUS_ZenBook_ZenBookFlip_800.gif" alt="ASUS "></a>
	        </div>
        <br />
    </div>

	Tagovi: <a href="https://pcpress.rs/tag/apple-macbook/" rel="tag">Apple MacBook</a>, <a href="https://pcpress.rs/tag/macbook-pro/" rel="tag">MacBook Pro</a>, <a href="https://pcpress.rs/tag/macbook-pro-2020/" rel="tag">Macbook Pro 2020</a>, <a href="https://pcpress.rs/tag/magic-keyboard/" rel="tag">Magic keyboard</a>, <a href="https://pcpress.rs/tag/magic-tastatura/" rel="tag">Magic tastatura</a><br />
   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://pcpress.rs/microsoft-windows-10x-ipak-za-uredaje-sa-jednim-ekranom/" rel="prev"><span class="meta-nav">&larr;</span> Microsoft: Windows 10X ipak za uređaje sa jednim ekranom</a></li>
			<li class="next"><a href="https://pcpress.rs/infinity-ward-ce-unaprediti-warzone-i-kada-stigne-nova-cod-igra/" rel="next">Infinity Ward će unaprediti Warzone i kada stigne nova CoD igra <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://pcpress.rs/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='199017' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="329b5146a3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="execphp-62" class="widget widget_execphp clearfix">			<div class="execphpwidget">
	<div align="center">
			        		<a href="https://pcpress.rs/PCout/?url=http://www.kafakodkuce.rs" target="_blank"><img src="https://pcpress.rs/pcincludes/img/doncafe-k.jpg" alt="Doncafe - kafa kod kuće"></a>
	            </div>

<div align="center"><img src="https://pcpress.rs/pcincludes/blank-1.png" /><br /></div>

	<div align="center">
			             
    <div align="center">
        <!-- (c) 2000-2020 Gemius SA version 2.0: /Pcpress.rs/sve strane / 300x600, 004 Telekom Huawei P40 flagship serija -->
        <script language="javascript1.2" type="text/javascript">
        //<![CDATA[
        _gde_cap_time = new Array(0,0); // First value: 0 - whole campaign, 1 - day, 2 - week, 3 - month // Second value for number of days/weeks/months
        _gde_user_freq = 0; // Maximum number of impressions or 0 - no limit
        _gde_get_cookie = function(name) { if (document.cookie.length>0) { var start=document.cookie.indexOf(name+"="); if (start!=-1) { start=start+name.length+1; var end=document.cookie.indexOf(";",start); if (end==-1) end=document.cookie.length; return unescape(document.cookie.substring(start,end));}; return ""; }; return ""; }; _gde_set_cookie = function(name,value,days) { var date=new Date(); date.setDate(date.getDate()+days); document.cookie=name+ "=" +escape(value)+((days==null) ? "" : ";expires="+date.toGMTString()); }; _gde_check_counter = function(id,max,time) { var period = 0; var times = new Array (0,86400,604800,2592000); if (max == null || max == 0) return true; if (!isNaN(time[0]) && !isNaN(time[1]) && !isNaN(times[time[0]])) period = time[1] * times[time[0]]; var cookie=_gde_get_cookie(id); cookie=cookie.split(":"); var counter=parseInt(cookie[0]); if (isNaN(counter)) counter = 0; var lasttime=parseInt(cookie[1]); if (isNaN(lasttime)) lasttime = 0; var now=(new Date()).getTime(); if (period > 0) { if (lasttime+period*1000 < now) { counter=0; lasttime=now; }; }; cookie=(++counter)+":"+lasttime; _gde_set_cookie(id,cookie,1000); return (counter <= max); }; if (_gde_check_counter('vDIFVI.L7csVW.CXSk_2dlgcj0iYWA8U6G8xTQ5mHXD.t7',_gde_user_freq,_gde_cap_time))
        document.write('<scr'+'ipt src="https://hrgde.adocean.pl/_'+(new Date()).getTime()+'/ad.js?id=vDIFVI.L7csVW.CXSk_2dlgcj0iYWA8U6G8xTQ5mHXD.t7/nc=0/gdpr=0/gdpr_consent=/redir=" language="javascript"></scr'+'ipt>');
        //]]>
        </script>
	    		<div align="center"><img src="https://pcpress.rs/pcincludes/blank-1.png" /><br /></div>
		<a href="https://pcpress.rs/PCout/?url=https://bit.ly/2xK1klK" target="_blank"><img src="https://pcpress.rs/pcincludes/img/ASUS_ZenBook_ZenBookFlip.gif" alt="ASUS "></a>
			</div>
        </div>

<div align="center"><img src="https://pcpress.rs/pcincludes/blank-1.png" /><br /></div>

	<div align="center">
			    		<a href="https://pcpress.rs/ostanikodkuce-citajpcpress/" target="_blank"><img src="https://pcpress.rs/pcincludes/img/PC-pretplata-300.png" alt="Ostani kod kuće - čitaj PC Press"></a>
	            </div>

<div align="center"><img src="https://pcpress.rs/pcincludes/blank-1.png" /><br /></div>

	<div align="center">
			            <a href="https://pcpress.rs/PCout/?url=https://www.vesimpex.rs/sr/it-infrastruktura" target="_blank">
            <video width="300" height="235" poster="https://pcpress.rs/video/vesimpex/vesimpex.jpg" autoplay loop muted>
            <source src="https://pcpress.rs/video/vesimpex/vesimpex.mp4" type="video/mp4">
        </video>
        </a>
        	    </div>
    
<div align="center"><img src="https://pcpress.rs/pcincludes/blank-1.png" /><br /></div>
    
    <div align="center">
		<a href="https://pcpress.rs/PCout/?url=http://www.excelk.com/" target="_blank"><img src="https://pcpress.rs/wp-content/baner/ExcelK_round.png" alt="Excel kuhinjica"></a>
    </div>

<div align="center"><img src="https://pcpress.rs/pcincludes/blank-1.png" /><br /></div>

    <div align="center">
		<a href="https://rs.jooble.org" target="_blank"><img src="https://pcpress.rs/pcincludes/img/Jooble_banner.jpg" alt="Jooble"></a>
    </div>
</div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts clearfix"><h3 class="widget-title"><span>Najčitanije</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://pcpress.rs/prodaja-pametnih-telefona-na-globalnom-nivou-dozivela-najveci-pad-ikad-u-q1-2020/" title="Prodaja pametnih telefona na globalnom nivou doživela „najveći pad ikad“ u Q1 2020" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/pcpress.rs/wp-content/uploads/2019/12/smartphones-1175-1500x993.jpg?fit=800%2C450&#038;ssl=1&#038;resize=40%2C40" alt="Prodaja pametnih telefona na globalnom nivou doživela „najveći pad ikad“ u Q1 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pcpress.rs/prodaja-pametnih-telefona-na-globalnom-nivou-dozivela-najveci-pad-ikad-u-q1-2020/" title="Prodaja pametnih telefona na globalnom nivou doživela „najveći pad ikad“ u Q1 2020" class="bump-view" data-bump-view="tp">Prodaja pametnih telefona na globalnom nivou doživela „najveći pad ikad“ u Q1 2020</a>
							</div>
													</li>
										<li>
						<a href="https://pcpress.rs/sve-o-5g-tehnologiji-u-petoj-brzini/" title="Sve o 5G tehnologiji: U petoj brzini!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/pcpress.rs/wp-content/uploads/2019/07/primena-5g-mreze.jpg?fit=800%2C448&#038;ssl=1&#038;resize=40%2C40" alt="Sve o 5G tehnologiji: U petoj brzini!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pcpress.rs/sve-o-5g-tehnologiji-u-petoj-brzini/" title="Sve o 5G tehnologiji: U petoj brzini!" class="bump-view" data-bump-view="tp">Sve o 5G tehnologiji: U petoj brzini!</a>
							</div>
													</li>
										<li>
						<a href="https://pcpress.rs/sta-je-5g-mreza-i-kad-ce-da-stigne-u-srbiju/" title="Šta je 5G mreža i kad će da stigne u Srbiju?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/pcpress.rs/wp-content/uploads/2017/12/5g.jpg?fit=800%2C450&#038;ssl=1&#038;resize=40%2C40" alt="Šta je 5G mreža i kad će da stigne u Srbiju?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pcpress.rs/sta-je-5g-mreza-i-kad-ce-da-stigne-u-srbiju/" title="Šta je 5G mreža i kad će da stigne u Srbiju?" class="bump-view" data-bump-view="tp">Šta je 5G mreža i kad će da stigne u Srbiju?</a>
							</div>
													</li>
										<li>
						<a href="https://pcpress.rs/kada-se-zavrsava-epidemija-u-srbiji-singapurski-naucnici-kazu-u-maju-junu-i-finalno-avgustu/" title="Kada se završava epidemija u Srbiji? Singapurski naučnik kaže: u maju, junu i finalno avgustu" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/pcpress.rs/wp-content/uploads/2020/05/CoronaGrafik.jpg?fit=1024%2C802&#038;ssl=1&#038;resize=40%2C40" alt="Kada se završava epidemija u Srbiji? Singapurski naučnik kaže: u maju, junu i finalno avgustu" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pcpress.rs/kada-se-zavrsava-epidemija-u-srbiji-singapurski-naucnici-kazu-u-maju-junu-i-finalno-avgustu/" title="Kada se završava epidemija u Srbiji? Singapurski naučnik kaže: u maju, junu i finalno avgustu" class="bump-view" data-bump-view="tp">Kada se završava epidemija u Srbiji? Singapurski naučnik kaže: u maju, junu i finalno avgustu</a>
							</div>
													</li>
										<li>
						<a href="https://pcpress.rs/windows-10-opasnost-sa-piratskih-sajtova/" title="Windows 10: Opasnost sa piratskih sajtova" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/pcpress.rs/wp-content/uploads/2019/09/windows10.jpg?fit=800%2C450&#038;ssl=1&#038;resize=40%2C40" alt="Windows 10: Opasnost sa piratskih sajtova" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pcpress.rs/windows-10-opasnost-sa-piratskih-sajtova/" title="Windows 10: Opasnost sa piratskih sajtova" class="bump-view" data-bump-view="tp">Windows 10: Opasnost sa piratskih sajtova</a>
							</div>
													</li>
										<li>
						<a href="https://pcpress.rs/windows-20h1-dolazi-i-nije-opasan/" title="Windows 20H1 dolazi...i nije opasan" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/04/PCDesktop-mode.jpg?fit=800%2C450&#038;ssl=1&#038;resize=40%2C40" alt="Windows 20H1 dolazi...i nije opasan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pcpress.rs/windows-20h1-dolazi-i-nije-opasan/" title="Windows 20H1 dolazi...i nije opasan" class="bump-view" data-bump-view="tp">Windows 20H1 dolazi...i nije opasan</a>
							</div>
													</li>
										<li>
						<a href="https://pcpress.rs/kako-da-slikate-ekran/" title="Kako da slikate ekran" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/pcpress.rs/wp-content/uploads/2018/01/Windows-bajtovi250.jpg?fit=800%2C450&#038;ssl=1&#038;resize=40%2C40" alt="Kako da slikate ekran" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pcpress.rs/kako-da-slikate-ekran/" title="Kako da slikate ekran" class="bump-view" data-bump-view="tp">Kako da slikate ekran</a>
							</div>
													</li>
										<li>
						<a href="https://pcpress.rs/komentar-prevazilazenje-krize-iz-licnog-ugla/" title="Komentar: Prevazilaženje krize iz ličnog ugla" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/05/Coronavirus-RaceAhead-Changes.jpg?fit=800%2C450&#038;ssl=1&#038;resize=40%2C40" alt="Komentar: Prevazilaženje krize iz ličnog ugla" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pcpress.rs/komentar-prevazilazenje-krize-iz-licnog-ugla/" title="Komentar: Prevazilaženje krize iz ličnog ugla" class="bump-view" data-bump-view="tp">Komentar: Prevazilaženje krize iz ličnog ugla</a>
							</div>
													</li>
										<li>
						<a href="https://pcpress.rs/review-huawei-p40-lite-i-bez-google-a-zivot-je-lep/" title="Review: Huawei P40 Lite - I bez Google-a, život je lep" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/pcpress.rs/wp-content/uploads/2020/03/P40-Lite_Green_Front_50_Right.jpg?fit=800%2C450&#038;ssl=1&#038;resize=40%2C40" alt="Review: Huawei P40 Lite - I bez Google-a, život je lep" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pcpress.rs/review-huawei-p40-lite-i-bez-google-a-zivot-je-lep/" title="Review: Huawei P40 Lite - I bez Google-a, život je lep" class="bump-view" data-bump-view="tp">Review: Huawei P40 Lite - I bez Google-a, život je lep</a>
							</div>
													</li>
										<li>
						<a href="https://pcpress.rs/5g-na-delu-u-poseti-naucno-tehnoloskom-parku-beograd/" title="5G na delu: U poseti Naučno tehnološkom parku Beograd" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/pcpress.rs/wp-content/uploads/2019/12/1a.jpg?fit=800%2C450&#038;ssl=1&#038;resize=40%2C40" alt="5G na delu: U poseti Naučno tehnološkom parku Beograd" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pcpress.rs/5g-na-delu-u-poseti-naucno-tehnoloskom-parku-beograd/" title="5G na delu: U poseti Naučno tehnološkom parku Beograd" class="bump-view" data-bump-view="tp">5G na delu: U poseti Naučno tehnološkom parku Beograd</a>
							</div>
													</li>
					</ul>
</aside><aside id="execphp-19" class="widget widget_execphp clearfix"><h3 class="widget-title"><span>Twitter</span></h3>			<div class="execphpwidget"><a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/PCPressRS?ref_src=twsrc%5Etfw">Tweets by PCPressRS</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside><aside id="execphp-65" class="widget widget_execphp clearfix"><h3 class="widget-title"><span>Newsletter</span></h3>			<div class="execphpwidget"><iframe src="https://pcpress.rs/newsletter/subscribe.php" width="300" height="200" frameborder="0" scrolling="no"></iframe></div>
		</aside>
	</div>
	
	<script src="https://pcpress.rs/wp-content/plugins/shutter-reloaded//shutter-reloaded.js?ver=2.5" type="text/javascript"></script>
	<script type="text/javascript">
	var shutterSettings = {"imgDir":"https:\/\/pcpress.rs\/wp-content\/plugins\/shutter-reloaded\/\/menu\/","imageCount":true,"FS":false,"textBtns":false,"oneSet":true};
	try{shutterReloaded.init();}catch(e){}	</script>
	
		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="nav_menu-8" class="widget widget_nav_menu clearfix"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-72706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72706"><a href="https://pcpress.rs/kontakt/">Kontakt</a></li>
<li id="menu-item-72707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72707"><a href="https://pcpress.rs/oglasi/">Oglasi</a></li>
<li id="menu-item-72708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72708"><a href="https://pcpress.rs/o-nama/">O nama</a></li>
</ul></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="nav_menu-9" class="widget widget_nav_menu clearfix"><div class="menu-bottom_en-container"><ul id="menu-bottom_en" class="menu"><li id="menu-item-196752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196752"><a href="https://pcpress.rs/about-us/">About us</a></li>
<li id="menu-item-196755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196755"><a href="https://pcpress.rs/ads/">Advertising rates</a></li>
</ul></div></aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="execphp-64" class="widget widget_execphp clearfix"><h3 class="widget-title"><span>Newsletter</span></h3>			<div class="execphpwidget"><iframe src="https://pcpress.rs/newsletter/subscribe.php" width="300" height="200" frameborder="0" scrolling="no"></iframe></div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2020 <a href="https://pcpress.rs/" title="PC Press" ><span>PC Press</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1568566020032681&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/pcpress.rs\/apple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom\/":199017};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><link rel='stylesheet' id='dashicons-css'  href='https://pcpress.rs/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://pcpress.rs/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/pcpress.rs\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/navigation.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/newsletter/subscription/validate.js?ver=6.6.3'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/pcpress.rs\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcpress.rs/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/pcpress.rs\/wp-admin\/admin-ajax.php","nonce":"9aa010a7f1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/pcpress.rs\/wp-login.php?redirect_to=https%3A%2F%2Fpcpress.rs%2Fapple-predstavio-13-incni-macbook-pro-2020-sa-magicnom-tastaturom%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://pcpress.rs/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'5747179',post:'199017',tz:'2',srv:'pcpress.rs'} ]);
	_stq.push([ 'clickTrackerInit', '5747179', '199017' ]);
</script>
</body>
</html>