<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://pcpress.rs/xmlrpc.php" />
<title>Web-robot pobedio neke od najboljih Dota 2 igrača | | PC Press</title>

<!-- All in One SEO Pack 2.3.15.3 by Michael Torbert of Semper Fi Web Design[258,331] -->
<meta name="description"  content="Na Dota 2 turniru koji organizuje Valve, tvorac platforme Steam, OpenAI bot uspeo je da pobedi neke od najboljih igrača na svetu. Tokom turnira igrače je" />

<meta name="keywords"  content="dota 2,elon musk,openai,web robot" />

<link rel="canonical" href="https://pcpress.rs/web-robot-pobedio-neke-od-najboljih-dota-2-igraca/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PC Press &raquo; Feed" href="https://pcpress.rs/feed/" />
<link rel="alternate" type="application/rss+xml" title="PC Press &raquo; Comments Feed" href="https://pcpress.rs/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PC Press &raquo; Web-robot pobedio neke od najboljih Dota 2 igrača Comments Feed" href="https://pcpress.rs/web-robot-pobedio-neke-od-najboljih-dota-2-igraca/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pcpress.rs\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://pcpress.rs/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cforms2-css'  href='https://pcpress.rs/wp-content/plugins/cforms2/styling/wide_open_big.css?ver=14.13.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://pcpress.rs/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://pcpress.rs/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://pcpress.rs/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #8888ff;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://pcpress.rs/wp-content/themes/colormag/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://pcpress.rs/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://pcpress.rs/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://pcpress.rs/wp-content/plugins/newsletter/subscription/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://pcpress.rs/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://pcpress.rs/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://pcpress.rs/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cforms2_ajax = {"url":"https:\/\/pcpress.rs\/wp-admin\/admin-ajax.php","nonces":{"submitcform":"39d0e0b750"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/cforms2/js/cforms.js?ver=14.13.3'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/colormag-custom.js?ver=4.8.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.8.1'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://pcpress.rs/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pcpress.rs/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pcpress.rs/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gmail za iOS dobio zaštitu od phishing-a' href='https://pcpress.rs/gmail-za-ios-dobio-zastitu-od-phishing-a/' />
<link rel='next' title='Američke kompanije izgubile oko 30 milijardi dolara zbog tenzije između SAD-a i Severne Koreje' href='https://pcpress.rs/americke-kompanije-izgubile-oko-30-milijardi-dolara-zbog-tenzije-izmedu-sad-a-i-severne-koreje/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://wp.me/po76r-lAK' />
<link rel="alternate" type="application/json+oembed" href="https://pcpress.rs/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpcpress.rs%2Fweb-robot-pobedio-neke-od-najboljih-dota-2-igraca%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pcpress.rs/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpcpress.rs%2Fweb-robot-pobedio-neke-od-najboljih-dota-2-igraca%2F&#038;format=xml" />
<meta property="fb:app_id" content="1568566020032681"/>	<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    
      ga('create', 'UA-11084106-5', 'auto');
      ga('send', 'pageview');
    
    </script>
	<link rel="stylesheet" href="https://pcpress.rs/wp-content/plugins/shutter-reloaded/shutter-reloaded.css?ver=2.4" type="text/css" media="screen" />
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Web-robot pobedio neke od najboljih Dota 2 igrača" />
<meta property="og:url" content="https://pcpress.rs/web-robot-pobedio-neke-od-najboljih-dota-2-igraca/" />
<meta property="og:description" content="Na Dota 2 turniru koji organizuje Valve, tvorac platforme Steam, OpenAI bot uspeo je da pobedi neke od najboljih igrača na svetu. Tokom turnira igrače je sačekalo iznenađenje tokom kojeg je predsta…" />
<meta property="article:published_time" content="2017-08-14T09:49:50+00:00" />
<meta property="article:modified_time" content="2017-08-14T10:55:00+00:00" />
<meta property="og:site_name" content="PC Press" />
<meta property="og:image" content="https://pcpress.rs/wp-content/uploads/2017/08/Dota-2-rampage.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://pcpress.rs/wp-content/uploads/2017/08/Dota-2-rampage.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://pcpress.rs/wp-content/uploads/2017/03/cropped-PC-Press-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://pcpress.rs/wp-content/uploads/2017/03/cropped-PC-Press-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pcpress.rs/wp-content/uploads/2017/03/cropped-PC-Press-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://pcpress.rs/wp-content/uploads/2017/03/cropped-PC-Press-logo-512-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://pcpress.rs/?custom-css=4dce50ea34" />
		</head>

<body class="post-template-default single single-post postid-83002 single-format-standard wp-custom-logo  wide better-responsive-menu">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="https://pcpress.rs/kako-sci-fi-marketing-oblikuje-buducnost/" title="Kako sci-fi marketing oblikuje budućnost?">Kako sci-fi marketing oblikuje budućnost?</a>
         </li>
               <li>
            <a href="https://pcpress.rs/kako-sadrzaji-postaju-viralni/" title="Kako sadržaji postaju viralni?">Kako sadržaji postaju viralni?</a>
         </li>
               <li>
            <a href="https://pcpress.rs/letimo-u-buducnost/" title="Letimo u budućnost">Letimo u budućnost</a>
         </li>
               <li>
            <a href="https://pcpress.rs/ministarstvo-izdvaja-dodatnih-170-miliona-dinara-za-prekvalifikaciju-u-it-sektor/" title="Ministarstvo izdvaja dodatnih 170 miliona dinara za prekvalifikaciju u IT sektor">Ministarstvo izdvaja dodatnih 170 miliona dinara za prekvalifikaciju u IT sektor</a>
         </li>
               <li>
            <a href="https://pcpress.rs/savitljiva-baterija-za-prenosive-uredaje/" title="Savitljiva baterija za prenosive uređaje">Savitljiva baterija za prenosive uređaje</a>
         </li>
            </ul>
   </div>
   
                                 </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="https://pcpress.rs/" title="PC Press" rel="home">PC Press</a>
                        </h3>
                     							                        <p id="site-description">Biz &amp; ICT news</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-72643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72643"><a target="_blank" href="http://pc.pcpress.rs/">PC Press</a></li>
<li id="menu-item-72644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72644"><a target="_blank" href="http://bizit.rs/">Bizit</a></li>
<li id="menu-item-72645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72645"><a target="_blank" href="http://prodavnica.pcpress.rs/">Prodavnica</a></li>
</ul></div></aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->
			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://pcpress.rs/" title="PC Press"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main" class="menu"><li id="menu-item-71020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71020"><a href="https://pcpress.rs/kategorija/news/">News</a></li>
<li id="menu-item-82117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82117"><a href="https://pcpress.rs/kategorija/business/">Business</a></li>
<li id="menu-item-69663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69663"><a href="https://pcpress.rs/kategorija/technology/">Technology</a></li>
<li id="menu-item-69657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69657"><a href="https://pcpress.rs/kategorija/career/">Career</a></li>
<li id="menu-item-30290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30290"><a href="https://pcpress.rs/kategorija/entertainment/">Entertainment</a></li>
<li id="menu-item-77885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77885"><a target="_blank" href="http://pc.pcpress.rs">PC Press</a></li>
<li id="menu-item-77886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77886"><a target="_blank" href="http://bizit.rs">Bizit</a></li>
<li id="menu-item-77887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77887"><a target="_blank" href="http://prodavnica.pcpress.rs">Prodavnica</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://pcpress.rs/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Pretraga" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-83002" class="post-83002 post type-post status-publish format-standard has-post-thumbnail hentry category-technology category-zistaknuto tag-dota-2 tag-elon-musk tag-openai tag-web-robot">
	
   
         <div class="featured-image">
               <a href="https://pcpress.rs/wp-content/uploads/2017/08/Dota-2-rampage.jpg" class="image-popup"><img width="800" height="445" src="https://pcpress.rs/wp-content/uploads/2017/08/Dota-2-rampage-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" data-attachment-id="83025" data-permalink="https://pcpress.rs/web-robot-pobedio-neke-od-najboljih-dota-2-igraca/dota-2-rampage/" data-orig-file="https://pcpress.rs/wp-content/uploads/2017/08/Dota-2-rampage.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dota-2-rampage" data-image-description="" data-medium-file="https://pcpress.rs/wp-content/uploads/2017/08/Dota-2-rampage-325x183.jpg" data-large-file="https://pcpress.rs/wp-content/uploads/2017/08/Dota-2-rampage.jpg" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://pcpress.rs/kategorija/technology/"  rel="category tag">Technology</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Web-robot pobedio neke od najboljih Dota 2 igrača   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://pcpress.rs/web-robot-pobedio-neke-od-najboljih-dota-2-igraca/" title="11:49" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-08-14T11:49:50+00:00">14. avgust 2017.</time><time class="updated" datetime="2017-08-14T12:55:00+00:00">14. avgust 2017.</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://pcpress.rs/author/milank/" title="Milan Živanović">Milan Živanović</a></span></span>

		  </div>
   	<div class="entry-content clearfix">
   		<p>Na <a href="https://pcpress.rs/PCout/?url=http://blog.dota2.com/" target="_blank" rel="noopener">Dota 2</a> turniru koji organizuje <a href="https://pcpress.rs/PCout/?url=http://www.valvesoftware.com/" target="_blank" rel="noopener">Valve</a>, tvorac platforme <a href="https://pcpress.rs/PCout/?url=http://store.steampowered.com/" target="_blank" rel="noopener">Steam</a>, <strong>OpenAI bot uspeo je da pobedi neke od najboljih igrača na svetu</strong>. Tokom turnira igrače je sačekalo iznenađenje tokom kojeg je predstavljen web-robot, čije se funkcionisanje zasniva na veštačkoj inteligenciji, proizvod startup-a iza kojeg stoji Elon Musk.</p>
<p><a href="https://pcpress.rs/wp-content/uploads/2017/08/Dota-2-rampage.jpg"><img data-attachment-id="83025" data-permalink="https://pcpress.rs/web-robot-pobedio-neke-od-najboljih-dota-2-igraca/dota-2-rampage/" data-orig-file="https://pcpress.rs/wp-content/uploads/2017/08/Dota-2-rampage.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dota-2-rampage" data-image-description="" data-medium-file="https://pcpress.rs/wp-content/uploads/2017/08/Dota-2-rampage-325x183.jpg" data-large-file="https://pcpress.rs/wp-content/uploads/2017/08/Dota-2-rampage.jpg" class="aligncenter size-full wp-image-83025" src="https://pcpress.rs/wp-content/uploads/2017/08/Dota-2-rampage.jpg" alt="" width="800" height="450" srcset="https://pcpress.rs/wp-content/uploads/2017/08/Dota-2-rampage.jpg 800w, https://pcpress.rs/wp-content/uploads/2017/08/Dota-2-rampage-325x183.jpg 325w, https://pcpress.rs/wp-content/uploads/2017/08/Dota-2-rampage-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>Osnovni koncept igre <a href="https://pcpress.rs/PCout/?url=http://blog.dota2.com/" target="_blank" rel="noopener">Dota 2</a> je relativno jednostavan &#8211; <strong>takmiče se dva tima, radiant i dire, a svaki ima po pet igrača</strong>. Igrači biraju po jednog iz velike ponude likova, od kojih svaki ima specijalne sposobnosti i moći, te ulogu u timu. Svaki tim ima <a href="https://pcpress.rs/PCout/?url=https://dota2.gamepedia.com/Ancient" target="_blank" rel="noopener">ancienta</a>, svoju bazu, a cilj igre je da tim odbrani svog ancienta, te uništiti protivničkog.</p>
<p>OpenAI inžinjeri kažu da je <strong>web robot za dve nedelje naučio dovoljno da bi mogao da pobedi neke od najboljih igrača</strong>, te dodaju da ovaj bot ne liči ni na jednog drugog protiv kojeg su igrači ikada imali priliku da igraju. <strong>Nije programiran da razume pravila Dota igre, samo mu je bilo dozvoljeno da neograničeno igra 1v1 partije</strong> protiv samog sebe, te je dobijao informacije o tome kad igra dobro, a kad loše.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://pcpress.rs/tesla-model-3-u-dve-verzije/" target="_blank" rel="nofollow" class="u1c7398d5e1a7554254a83c0520865cac"><!-- INLINE RELATED POSTS 1/3 //--><style> .u1c7398d5e1a7554254a83c0520865cac { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#e6e6e6; border:0!important; border-left:4px solid #8E44AD!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u1c7398d5e1a7554254a83c0520865cac:active, .u1c7398d5e1a7554254a83c0520865cac:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u1c7398d5e1a7554254a83c0520865cac { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 0.5; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u1c7398d5e1a7554254a83c0520865cac .ctaText { font-weight:bold; color:#C0392B; text-decoration:none; font-size: 16px; } .u1c7398d5e1a7554254a83c0520865cac .postTitle { color:#8E44AD; text-decoration: underline!important; font-size: 16px; } .u1c7398d5e1a7554254a83c0520865cac:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Pročitajte i:</span>&nbsp; <span class="postTitle">Tesla Model 3 u dve verzije</span></div></a></div><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='800' height='480' src='https://www.youtube.com/embed/l92J1UvHf6M?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Web robot je imao priliku da igra i protiv profesionalnog gejmera <a href="https://pcpress.rs/PCout/?url=https://en.wikipedia.org/wiki/Dendi_(Dota_player)" target="_blank" rel="noopener">Danylo &#8220;Dendi&#8221; Ishutina</a>, koji nije izašao kao pobednik iz ovog okršaja. Nakon meča “<a href="https://pcpress.rs/PCout/?url=https://en.wikipedia.org/wiki/Dendi_(Dota_player)" target="_blank" rel="noopener">Dendi</a>” je istakao da bot <strong>funkcioniše donekle kao </strong><a href="https://pcpress.rs/PCout/?url=https://pcpress.rs/od-igre-do-vestacke-inteligencije/">ljudski igrač</a><strong>, a odnekle kao nešto potpuno drugačije</strong>.</p>
<p>Izvor: <a href="https://pcpress.rs/PCout/?url=http://www.ubergizmo.com/2017/08/worlds-best-dota-2-players-beaten-artificial-intelligence-bot/" target="_blank" rel="noopener">ubergizmo.com</a></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook komentari:</span>
		<div class="fb-comments" data-href="https://pcpress.rs/web-robot-pobedio-neke-od-najboljih-dota-2-igraca/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Podelite s prijateljima</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://pcpress.rs/web-robot-pobedio-neke-od-najboljih-dota-2-igraca/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://pcpress.rs/web-robot-pobedio-neke-od-najboljih-dota-2-igraca/" data-text="Web-robot pobedio neke od najboljih Dota 2 igrača"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://pcpress.rs/web-robot-pobedio-neke-od-najboljih-dota-2-igraca/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Možda će vas zanimati:</em></h3>
</div>   	</div>
    
	Tagovi: <a href="https://pcpress.rs/tag/dota-2/" rel="tag">DOTA 2</a>, <a href="https://pcpress.rs/tag/elon-musk/" rel="tag">Elon Musk</a>, <a href="https://pcpress.rs/tag/openai/" rel="tag">openAI</a>, <a href="https://pcpress.rs/tag/web-robot/" rel="tag">web robot</a><br />
   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://pcpress.rs/gmail-za-ios-dobio-zastitu-od-phishing-a/" rel="prev"><span class="meta-nav">&larr;</span> Gmail za iOS dobio zaštitu od phishing-a</a></li>
			<li class="next"><a href="https://pcpress.rs/americke-kompanije-izgubile-oko-30-milijardi-dolara-zbog-tenzije-izmedu-sad-a-i-severne-koreje/" rel="next">Američke kompanije izgubile oko 30 milijardi dolara zbog tenzije između SAD-a i Severne Koreje <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/web-robot-pobedio-neke-od-najboljih-dota-2-igraca/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://pcpress.rs/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://pcpress.rs/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fpcpress.rs%2Fweb-robot-pobedio-neke-od-najboljih-dota-2-igraca%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://pcpress.rs/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83002' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9eeb8168dc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="execphp-57" class="widget widget_execphp clearfix">			<div class="execphpwidget">    <div align="center">
        <!-- (c) 2000-2017 Gemius SA version 2.0: /pcpress.rs/sve strane / 300x250, 007-008 Telekom mts Stvarno mnogo interneta -->
        <script language="javascript1.2" type="text/javascript">
        //<![CDATA[
        _gde_cap_time = new Array(0,0); // First value: 0 - whole campaign, 1 - day, 2 - week, 3 - month // Second value for number of days/weeks/months
        _gde_user_freq = 0; // Maximum number of impressions or 0 - no limit
        _gde_get_cookie = function(name) { if (document.cookie.length>0) { var start=document.cookie.indexOf(name+"="); if (start!=-1) { start=start+name.length+1; var end=document.cookie.indexOf(";",start); if (end==-1) end=document.cookie.length; return unescape(document.cookie.substring(start,end));}; return ""; }; return ""; }; _gde_set_cookie = function(name,value,days) { var date=new Date(); date.setDate(date.getDate()+days); document.cookie=name+ "=" +escape(value)+((days==null) ? "" : ";expires="+date.toGMTString()); }; _gde_check_counter = function(id,max,time) { var period = 0; var times = new Array (0,86400,604800,2592000); if (max == null || max == 0) return true; if (!isNaN(time[0]) && !isNaN(time[1]) && !isNaN(times[time[0]])) period = time[1] * times[time[0]]; var cookie=_gde_get_cookie(id); cookie=cookie.split(":"); var counter=parseInt(cookie[0]); if (isNaN(counter)) counter = 0; var lasttime=parseInt(cookie[1]); if (isNaN(lasttime)) lasttime = 0; var now=(new Date()).getTime(); if (period > 0) { if (lasttime+period*1000 < now) { counter=0; lasttime=now; }; }; cookie=(++counter)+":"+lasttime; _gde_set_cookie(id,cookie,1000); return (counter <= max); }; if (_gde_check_counter('AoOn76epl1v70Yxv_e0B0V89AK3Z66LVo6UtMUNsvOz.S7',_gde_user_freq,_gde_cap_time))
        document.write('<scr'+'ipt src="//hrgde.adocean.pl/_'+(new Date()).getTime()+'/ad.js?id=AoOn76epl1v70Yxv_e0B0V89AK3Z66LVo6UtMUNsvOz.S7/redir=" language="javascript"></scr'+'ipt>');
        //]]>
        </script>
    </div>

	<div align="center"><img src="https://pcpress.rs/pcincludes/blank-1.png" /><br /></div>

    <div align="center">
		<a href="https://pcpress.rs/PCout/?url=http://www.dell.com/en-us/" target="_blank"><img src="https://pcpress.rs/wp-content/baner/dell-2017-07-300-250_SR.JPG" alt="Dell & Cortana"></a>
	</div>

	<div align="center"><img src="https://pcpress.rs/pcincludes/blank-1.png" /><br /></div>
    
	<div align="center">
			    		<a href="https://pcpress.rs/PCout/?url=http://www.apc.com/rs/en" target="_blank"><img src="https://pcpress.rs/wp-content/baner/998-1247048_160x600_RS.gif" alt="Schneider APC"></a>
		</a>
        </div>

<div align="center"><img src="https://pcpress.rs/pcincludes/blank-1.png" /><br /></div>

    <div align="center">
		<a href="https://pcpress.rs/PCout/?url=http://yunethosting.com/serveri/vps.html" target="_blank"><img src="https://pcpress.rs/wp-content/baner/vps_300-250px-logo.jpg" alt="YuNET"></a>
    </div>
    
<div align="center"><img src="https://pcpress.rs/pcincludes/blank-1.png" /><br /></div>
    
    <div align="center">
        <a href="https://pcpress.rs/PCout/?url=http://www.vesimpex.rs/itis" target="_blank">
            <video width="300" height="235" poster="https://pcpress.rs/video/vesimpex/vesimpex.jpg" autoplay loop muted>
            <source src="https://pcpress.rs/video/vesimpex/vesimpex.mp4" type="video/mp4">
        </video>
        </a>
    </div>
    
	<div align="center"><img src="https://pcpress.rs/pcincludes/blank-1.png" /><br /></div>
        
    <div align="center">
		<a href="http://www.originalgrupa.com/oki?kategorija=21" target="_blank"><img src="https://pcpress.rs/wp-content/baner/OKI2b.gif" alt="Original"></a>
    </div>

<div align="center"><img src="https://pcpress.rs/pcincludes/blank-1.png" /><br /></div>
    
    <div align="center">
		<a href="https://pcpress.rs/PCout/?url=http://www.eunethosting.com/cloud-server" target="_blank">
			<img src="https://pcpress.rs/wp-content/baner/iCloud_banner_300-250px.jpg" alt="EunetHosting">
		</a>
    </div>

<div align="center"><img src="https://pcpress.rs/pcincludes/blank-1.png" /><br /></div>

        <div align="center">
			<a href="https://pcpress.rs/PCout/?url=http://www.kontrolaradnika.com" target="_blank"><img src="https://pcpress.rs/wp-content/baner/kontrola-radnika.gif" alt="CP Security"></a>
        </div>

<div align="center"><img src="https://pcpress.rs/pcincludes/blank-1.png" /><br /></div>

	<div align="center">
			    		<a href="https://pcpress.rs/PCout/?url=http://www.excelk.com/" target="_blank"><img src="https://pcpress.rs/wp-content/baner/EK_banner.jpg" alt="Excel kuhinjica"></a>
		</a>
        </div>
    
<div align="center"><img src="https://pcpress.rs/pcincludes/blank-1.png" /><br /></div></div>
		</aside><aside id="execphp-19" class="widget widget_execphp clearfix"><h3 class="widget-title"><span>Twitter</span></h3>			<div class="execphpwidget"><a class="twitter-timeline" href="https://twitter.com/search?q=PCPress" data-widget-id="264290668321570816">Tweets about "PCPress"</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside>
	</div>
	
	<script src="https://pcpress.rs/wp-content/plugins/shutter-reloaded//shutter-reloaded.js?ver=2.5" type="text/javascript"></script>
	<script type="text/javascript">
	var shutterSettings = {"imgDir":"https:\/\/pcpress.rs\/wp-content\/plugins\/shutter-reloaded\/\/menu\/","imageCount":true,"FS":false,"textBtns":false,"oneSet":true};
	try{shutterReloaded.init();}catch(e){}	</script>
	
		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="execphp-58" class="widget widget_execphp clearfix">			<div class="execphpwidget"><br>
  
<div style="overflow-x:auto;">
  <table border="0">
    <tr>
		<td>
			                                    <div class="entry-spark">
                            <a href="https://www.youtube.com/watch?v=uhbuEUoxntQ" target="_blank"><span class="title-spark">Kopljem na drona<a></span>            </div>
                                    <div class="entry-spark">
                            <a href="http://www.circleid.com/posts/20170710_paypal_sells_xcom_back_to_its_previous_owner_elon_musk/

&nbsp;" target="_blank"><span class="title-spark">Elon Musk kupio domen x.com od svoje bivše firme&#8230; za desetak miliona dolara<a></span>            </div>
                                    <div class="entry-spark">
                            <a href="https://pcpress.rs/PCout/?url=http://www.nordeus.com/careers/qa-automation-engineer-675764.htm" target="_blank"><span class="title-spark">Nordeus tim je trenutno u potrazi za talentovanim inženjerima zainteresovanim za razvoj i testiranje igara :)<a></span>            </div>
                        <!-- show pagination here -->
        </td>
        <td align="center" valign="middle">
			<a href="https://pcpress.rs/iskrice/" target="_blank">Iskrice<br><img src="https://pcpress.rs/pcincludes/spark-fireworks.svg" width="48" alt="Pogledajte sve iskrice" title="Pogledajte sve iskrice"></a>
        </td>
	</tr>
  </table>
</div>

</div>
		</aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="nav_menu-8" class="widget widget_nav_menu clearfix"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-72706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72706"><a href="https://pcpress.rs/kontakt/">Kontakt</a></li>
<li id="menu-item-72707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72707"><a href="https://pcpress.rs/oglasi/">Oglasi</a></li>
<li id="menu-item-72708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72708"><a href="https://pcpress.rs/o-nama/">O nama</a></li>
</ul></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
               <aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget clearfix"><h3 class="widget-title"><span>Potražite nas</span></h3><ul><li><a href="https://www.facebook.com/PCPress.rs/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/PCPressRS" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.instagram.com/pcpressrs/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.linkedin.com/company-beta/69915/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="https://www.youtube.com/channel/UCWZcCCwesvdMaQKzhoZpugQ" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="https://pcpress.rs/" title="PC Press" ><span>PC Press</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1568566020032681&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/pcpress.rs\/web-robot-pobedio-neke-od-najboljih-dota-2-igraca\/":83002};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><link rel='stylesheet' id='thickbox-css'  href='https://pcpress.rs/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://pcpress.rs/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css'  href='https://pcpress.rs/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/pcpress.rs\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/navigation.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/newsletter/subscription/validate.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/pcpress.rs\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcpress.rs/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/pcpress.rs\/wp-admin\/admin-ajax.php","nonce":"f924c3a356","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/pcpress.rs\/wp-login.php?redirect_to=https%3A%2F%2Fpcpress.rs%2Fweb-robot-pobedio-neke-od-najboljih-dota-2-igraca%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pcpress.rs/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'5747179',post:'83002',tz:'2',srv:'pcpress.rs'} ]);
	_stq.push([ 'clickTrackerInit', '5747179', '83002' ]);
</script>
</body>
</html>